Telephony - Voicemail Portal Access Disruption

Incident Report for Celeste

Resolved

This incident has been resolved. The voicemail portal is now fully operational. We apologize for any inconvenience caused.

Timeline: Issue identified at 08:50 CEST — service restored at 09:45 CEST.
Posted Jul 22, 2026 - 09:48 CEST

Identified

We have identified the cause of an issue preventing access to the voicemail inbox through the customer portal. Affected users may see an "Internal Server Error" when attempting to view their messages. We are working on a resolution.

In the meantime, a workaround is available: voicemail messages remain accessible via My Services / Telephony / Manage your messages.
Posted Jul 22, 2026 - 08:50 CEST
This incident affected: Telephony services.